Translate (translate.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Translate (translate.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 7 days ago. Sep 11, 2019 - 10:35 UTC
Update
Infra has acknowledged downtime on Translate (translate.apache.org) and is investigating.
Posted 7 days ago. Sep 11, 2019 - 10:30 UTC
Update
Infra has acknowledged downtime on Translate (translate.apache.org) and is investigating.
Posted 7 days ago. Sep 11, 2019 - 10:29 UTC
Investigating
Translate (translate.apache.org) is experiencing issues.
Posted 8 days ago. Sep 11, 2019 - 06:29 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).