Git - GitBox (gitbox.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Git - GitBox (gitbox.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jun 17, 2020 - 19:24 UTC
Update
Infra has acknowledged downtime on Git - GitBox (gitbox.apache.org) and is investigating.
Posted Jun 17, 2020 - 19:13 UTC
Investigating
Git - GitBox (gitbox.apache.org) is experiencing issues.
Posted Jun 17, 2020 - 19:13 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).