Jenkins - Master (builds.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Jenkins - Master (builds.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jul 23, 2020 - 18:47 UTC
Update
Infra has acknowledged downtime on Jenkins - Master (builds.apache.org) and is investigating.
Posted Jul 23, 2020 - 18:46 UTC
Investigating
Jenkins - Master (builds.apache.org) is experiencing issues.
Posted Jul 23, 2020 - 18:45 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).