Mail - Queue Red Alert is experiencing issues.

Incident Report for Apache Software Foundation

Resolved

Mail - Queue Red Alert has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jan 22, 2020 - 16:54 UTC

Update

Infra has acknowledged downtime on Mail - Queue Red Alert and is investigating.
Posted Jan 22, 2020 - 12:39 UTC

Update

Infra has acknowledged downtime on Mail - Queue Red Alert and is investigating.
Posted Jan 22, 2020 - 12:39 UTC

Investigating

Mail - Queue Red Alert is experiencing issues.
Posted Jan 22, 2020 - 12:23 UTC
This incident affected: Internal Services (Infra On Call).