Wiki - Confluence (cwiki.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Wiki - Confluence (cwiki.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted May 13, 2020 - 08:51 UTC
Update
Infra has acknowledged downtime on Wiki - Confluence (cwiki.apache.org) and is investigating.
Posted May 13, 2020 - 07:43 UTC
Update
Infra has acknowledged downtime on Wiki - Confluence (cwiki.apache.org) and is investigating.
Posted May 13, 2020 - 07:43 UTC
Investigating
Wiki - Confluence (cwiki.apache.org) is experiencing issues.
Posted May 13, 2020 - 06:42 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).