Git - GitBox (gitbox.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Git - GitBox (gitbox.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Sep 02, 2020 - 16:02 UTC
Update
Infra has acknowledged downtime on Git - GitBox (gitbox.apache.org) and is investigating.
Posted Sep 02, 2020 - 15:59 UTC
Investigating
Git - GitBox (gitbox.apache.org) is experiencing issues.
Posted Sep 02, 2020 - 15:57 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).