Wiki - Confluence (cwiki.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Wiki - Confluence (cwiki.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 13 days ago. Oct 05, 2019 - 23:48 UTC
Update
Infra has acknowledged downtime on Wiki - Confluence (cwiki.apache.org) and is investigating.
Posted 13 days ago. Oct 05, 2019 - 23:24 UTC
Investigating
Wiki - Confluence (cwiki.apache.org) is experiencing issues.
Posted 13 days ago. Oct 05, 2019 - 23:24 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).