Build Services (ci.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 13 days ago. Oct 07, 2018 - 17:29 UTC
Update
We've acknowledged that Build Services (ci.apache.org) is down! Infra is on the case.
Posted 13 days ago. Oct 07, 2018 - 17:21 UTC
Investigating
Build Services (ci.apache.org) is down!
Posted 13 days ago. Oct 07, 2018 - 17:19 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).