Authentication errors across multiple services
Incident Report for Apache Software Foundation
Resolved
{{pagerduty.incident.trigger_summary_data.description}} has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jan 11, 2020 - 18:20 UTC
Monitoring
Maintenance has concluded, and we are monitoring our services to catch any straggling bugs that may have stuck around. Most if not all services should be accessible again. Some services may suffer from left-over-itis, we are bouncing them as we spot them. If you still cannot access a specific service, let us know on Slack or via email.
Posted Jan 10, 2020 - 20:44 UTC
Update
Rollout of the fix was delayed for about an hour. New ETA is 19:00 UTC till approximately 20:00 UTC.
Posted Jan 10, 2020 - 19:03 UTC
Update
We will be scheduling downtime for all LDAP-related activities at around 18:00 UTC today. Downtime is expected to last between 30 and 60 minutes, during which LDAP authentication may not be available.
Posted Jan 10, 2020 - 14:21 UTC
Identified
We are investigating LDAP-based authentication errors across multiple services this morning. This means some authentications may fail for commits, logins, and other administrative actions today. We are aware of the root cause and are working towards implementing a permanent fix for it.
Posted Jan 10, 2020 - 10:09 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).