ES Logging 2 is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
ES Logging 2 has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Oct 13, 2020 - 16:40 UTC
Update
Infra has acknowledged downtime on ES Logging 2 and is investigating.
Posted Oct 13, 2020 - 16:25 UTC
Investigating
ES Logging 2 is experiencing issues.
Posted Oct 13, 2020 - 16:25 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).