Disk usage for partition / on jenkins-cm3.apache.org is above 95.0% is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jun 26, 2020 - 03:59 UTC
Update
Infra has acknowledged downtime on Disk usage for partition / on jenkins-cm3.apache.org is above 95.0% and is investigating.
Posted Jun 26, 2020 - 03:22 UTC
Investigating
Disk usage for partition / on jenkins-cm3.apache.org is above 95.0% is experiencing issues.
Posted Jun 26, 2020 - 03:22 UTC
This incident affected: Internal Services (Infra On Call).