Mail - SMTP - US - VA (mx1-ec2-va.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 3 months ago. Jul 01, 2019 - 09:31 UTC
Update
Infra has acknowledged the page about Mail - SMTP - US - VA (mx1-ec2-va.apache.org) is down!
Posted 3 months ago. Jul 01, 2019 - 09:15 UTC
Investigating
Mail - SMTP - US - VA (mx1-ec2-va.apache.org) is down!
Posted 3 months ago. Jul 01, 2019 - 09:15 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).