Zeus Ping is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Zeus Ping has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 9 days ago. Oct 09, 2019 - 22:51 UTC
Update
Infra has acknowledged downtime on Zeus Ping and is investigating.
Posted 9 days ago. Oct 09, 2019 - 22:48 UTC
Update
Infra has acknowledged downtime on Zeus Ping and is investigating.
Posted 9 days ago. Oct 09, 2019 - 22:46 UTC
Investigating
Zeus Ping is experiencing issues.
Posted 9 days ago. Oct 09, 2019 - 22:46 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).