JIRA (issues.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved.
Posted 14 days ago. Sep 04, 2019 - 06:55 UTC
Monitoring
Service has been restored, monitoring logs.
Posted 14 days ago. Sep 04, 2019 - 06:46 UTC
Update
Infra has acknowledged downtime on JIRA (issues.apache.org) and is investigating.
Posted 15 days ago. Sep 04, 2019 - 06:32 UTC
Investigating
JIRA (issues.apache.org) is experiencing issues.
Posted 15 days ago. Sep 04, 2019 - 06:31 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).