Jenkins - CCOS (jenkins-ccos.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Jenkins - CCOS (jenkins-ccos.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Nov 10, 2022 - 10:47 UTC
Update
Infra has acknowledged downtime on Jenkins - CCOS (jenkins-ccos.apache.org) and is investigating.
Posted Nov 10, 2022 - 09:54 UTC
Investigating
Jenkins - CCOS (jenkins-ccos.apache.org) is experiencing issues.
Posted Nov 10, 2022 - 09:53 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).