Wiki - Confluence (cwiki.apache.org) is experiencing issues.

Incident Report for Apache Software Foundation

Resolved

Wiki - Confluence (cwiki.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Apr 15, 2025 - 10:32 UTC

Update

Infra has acknowledged downtime on Wiki - Confluence (cwiki.apache.org) and is investigating.
Posted Apr 15, 2025 - 07:35 UTC

Investigating

Wiki - Confluence (cwiki.apache.org) is experiencing issues.
Posted Apr 15, 2025 - 07:10 UTC
This incident affected: Internal Services (Infra On Call).