Shorten (s.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Shorten (s.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted May 15, 2023 - 16:49 UTC
Update
Infra has acknowledged downtime on Shorten (s.apache.org) and is investigating.
Posted May 15, 2023 - 16:47 UTC
Investigating
Shorten (s.apache.org) is experiencing issues.
Posted May 15, 2023 - 16:47 UTC
This incident affected: Internal Services (Infra On Call).