Jenkins - Builds (ci-builds.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Jenkins - Builds (ci-builds.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jul 12, 2021 - 16:19 UTC
Update
Infra has acknowledged downtime on Jenkins - Builds (ci-builds.apache.org) and is investigating.
Posted Jul 12, 2021 - 11:57 UTC
Investigating
Jenkins - Builds (ci-builds.apache.org) is experiencing issues.
Posted Jul 12, 2021 - 11:56 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).