JIRA (issues.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
JIRA (issues.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Mar 25, 2020 - 22:11 UTC
Update
Infra has acknowledged downtime on JIRA (issues.apache.org) and is investigating.
Posted Mar 25, 2020 - 22:08 UTC
Update
Infra has acknowledged downtime on JIRA (issues.apache.org) and is investigating.
Posted Mar 25, 2020 - 22:07 UTC
Update
Infra has acknowledged downtime on JIRA (issues.apache.org) and is investigating.
Posted Mar 25, 2020 - 22:06 UTC
Update
Infra has acknowledged downtime on JIRA (issues.apache.org) and is investigating.
Posted Mar 25, 2020 - 22:06 UTC
Update
Infra has acknowledged downtime on JIRA (issues.apache.org) and is investigating.
Posted Mar 25, 2020 - 22:06 UTC
Investigating
JIRA (issues.apache.org) is experiencing issues.
Posted Mar 25, 2020 - 22:05 UTC
This incident affected: Internal Services (Infra On Call).