Nexus Repository (repository.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Nexus Repository (repository.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Feb 21, 2021 - 02:23 UTC
Investigating
Nexus Repository (repository.apache.org) is experiencing issues.
Posted Feb 21, 2021 - 02:16 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).