Spam Processing (spamc1-us-west.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Spam Processing (spamc1-us-west.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Nov 01, 2019 - 13:43 UTC
Update
Infra has acknowledged downtime on Spam Processing (spamc1-us-west.apache.org) and is investigating.
Posted Nov 01, 2019 - 13:39 UTC
Update
Infra has acknowledged downtime on Spam Processing (spamc1-us-west.apache.org) and is investigating.
Posted Nov 01, 2019 - 13:39 UTC
Investigating
Spam Processing (spamc1-us-west.apache.org) is experiencing issues.
Posted Nov 01, 2019 - 13:36 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).