ReviewBoard (reviews.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
ReviewBoard (reviews.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Apr 23, 2021 - 13:35 UTC
Update
Infra has acknowledged downtime on ReviewBoard (reviews.apache.org) and is investigating.
Posted Apr 23, 2021 - 12:32 UTC
Investigating
ReviewBoard (reviews.apache.org) is experiencing issues.
Posted Apr 23, 2021 - 12:29 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).