Build Services Buildbot 2.4.0 (ci2.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Build Services Buildbot 2.4.0 (ci2.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jun 17, 2024 - 20:16 UTC
Update
Infra has acknowledged downtime on Build Services Buildbot 2.4.0 (ci2.apache.org) and is investigating.
Posted Jun 17, 2024 - 17:39 UTC
Investigating
Build Services Buildbot 2.4.0 (ci2.apache.org) is experiencing issues.
Posted Jun 17, 2024 - 17:38 UTC
This incident affected: Internal Services (Infra On Call).