Zeus Ping is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Zeus Ping has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 20 days ago. Aug 29, 2019 - 16:41 UTC
Investigating
Zeus Ping is experiencing issues.
Posted 20 days ago. Aug 29, 2019 - 15:55 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).