Mail - Queue Check Checker is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Mail - Queue Check Checker has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 18 days ago. Aug 31, 2019 - 14:57 UTC
Update
Infra has acknowledged downtime on Mail - Queue Check Checker and is investigating.
Posted 18 days ago. Aug 31, 2019 - 12:57 UTC
Update
Infra has acknowledged downtime on Mail - Queue Check Checker and is investigating.
Posted 18 days ago. Aug 31, 2019 - 12:57 UTC
Investigating
Mail - Queue Check Checker is experiencing issues.
Posted 18 days ago. Aug 31, 2019 - 12:56 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).