Jenkins - Master (builds.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 7 months ago. Feb 09, 2019 - 06:40 UTC
Update
Infra has acknowledged the page about Jenkins - Master (builds.apache.org) is down!
Posted 7 months ago. Feb 09, 2019 - 06:34 UTC
Investigating
Jenkins - Master (builds.apache.org) is down!
Posted 7 months ago. Feb 09, 2019 - 06:34 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).