GitHub Payload Queue is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
GitHub Payload Queue has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Feb 15, 2021 - 22:02 UTC
Update
Infra has acknowledged downtime on GitHub Payload Queue and is investigating.
Posted Feb 15, 2021 - 19:26 UTC
Investigating
GitHub Payload Queue is experiencing issues.
Posted Feb 15, 2021 - 18:53 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).