Git - ASF Mirror (git.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Git - ASF Mirror (git.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 8 days ago. Sep 10, 2019 - 20:14 UTC
Update
Infra has acknowledged downtime on Git - ASF Mirror (git.apache.org) and is investigating.
Posted 9 days ago. Sep 10, 2019 - 03:01 UTC
Update
Infra has acknowledged downtime on Git - ASF Mirror (git.apache.org) and is investigating.
Posted 9 days ago. Sep 10, 2019 - 03:00 UTC
Update
Infra has acknowledged downtime on Git - ASF Mirror (git.apache.org) and is investigating.
Posted 9 days ago. Sep 09, 2019 - 15:00 UTC
Update
Infra has acknowledged downtime on Git - ASF Mirror (git.apache.org) and is investigating.
Posted 9 days ago. Sep 09, 2019 - 14:42 UTC
Update
Infra has acknowledged downtime on Git - ASF Mirror (git.apache.org) and is investigating.
Posted 9 days ago. Sep 09, 2019 - 14:42 UTC
Update
Infra has acknowledged downtime on Git - ASF Mirror (git.apache.org) and is investigating.
Posted 15 days ago. Sep 04, 2019 - 00:36 UTC
Update
Infra has acknowledged downtime on Git - ASF Mirror (git.apache.org) and is investigating.
Posted 15 days ago. Sep 04, 2019 - 00:36 UTC
Update
Infra has acknowledged downtime on Git - ASF Mirror (git.apache.org) and is investigating.
Posted 15 days ago. Sep 04, 2019 - 00:36 UTC
Identified
Issues with our hosting provider have caused a long running issue with git.apache.org. Infra is currently working through a plan to bring SVN to GitHub mirroring back online. All SVN repos are still active and available via https://svn.apache.org/
Posted 15 days ago. Sep 03, 2019 - 14:17 UTC
Update
Infra has acknowledged downtime on Git - ASF Mirror (git.apache.org) and is investigating.
Posted 15 days ago. Sep 03, 2019 - 12:36 UTC
Update
Infra has acknowledged downtime on Git - ASF Mirror (git.apache.org) and is investigating.
Posted 15 days ago. Sep 03, 2019 - 11:16 UTC
Update
Infra has acknowledged downtime on Git - ASF Mirror (git.apache.org) and is investigating.
Posted 15 days ago. Sep 03, 2019 - 11:16 UTC
Update
Infra has acknowledged downtime on Git - ASF Mirror (git.apache.org) and is investigating.
Posted 16 days ago. Sep 02, 2019 - 23:16 UTC
Update
Infra has acknowledged downtime on Git - ASF Mirror (git.apache.org) and is investigating.
Posted 16 days ago. Sep 02, 2019 - 23:16 UTC
Update
Infra has acknowledged downtime on Git - ASF Mirror (git.apache.org) and is investigating.
Posted 16 days ago. Sep 02, 2019 - 11:15 UTC
Update
Infra has acknowledged downtime on Git - ASF Mirror (git.apache.org) and is investigating.
Posted 17 days ago. Sep 02, 2019 - 00:51 UTC
Update
Infra has acknowledged downtime on Git - ASF Mirror (git.apache.org) and is investigating.
Posted 17 days ago. Sep 02, 2019 - 00:49 UTC
Update
Infra has acknowledged downtime on Git - ASF Mirror (git.apache.org) and is investigating.
Posted 17 days ago. Sep 02, 2019 - 00:48 UTC
Update
Infra has acknowledged downtime on Git - ASF Mirror (git.apache.org) and is investigating.
Posted 17 days ago. Sep 01, 2019 - 12:48 UTC
Update
Infra has acknowledged downtime on Git - ASF Mirror (git.apache.org) and is investigating.
Posted 17 days ago. Sep 01, 2019 - 12:48 UTC
Update
Infra has acknowledged downtime on Git - ASF Mirror (git.apache.org) and is investigating.
Posted 17 days ago. Sep 01, 2019 - 12:48 UTC
Update
Infra has acknowledged downtime on Git - ASF Mirror (git.apache.org) and is investigating.
Posted 18 days ago. Sep 01, 2019 - 00:48 UTC
Update
Infra has acknowledged downtime on Git - ASF Mirror (git.apache.org) and is investigating.
Posted 18 days ago. Sep 01, 2019 - 00:48 UTC
Update
Infra has acknowledged downtime on Git - ASF Mirror (git.apache.org) and is investigating.
Posted 18 days ago. Sep 01, 2019 - 00:48 UTC
Update
Infra has acknowledged downtime on Git - ASF Mirror (git.apache.org) and is investigating.
Posted 18 days ago. Sep 01, 2019 - 00:47 UTC
Update
Infra has acknowledged downtime on Git - ASF Mirror (git.apache.org) and is investigating.
Posted 18 days ago. Aug 31, 2019 - 12:47 UTC
Investigating
Git - ASF Mirror (git.apache.org) is experiencing issues.
Posted 18 days ago. Aug 31, 2019 - 12:47 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).