Apache Distribution (dist.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 06:44 UTC
Update
We are continuing to investigate this issue.
Posted Nov 07, 2019 - 06:44 UTC
Investigating
Apache Distribution (dist.apache.org) is experiencing issues.
Posted Nov 07, 2019 - 03:28 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).