SVN ViewVC (svn.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
SVN ViewVC (svn.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Nov 24, 2024 - 19:00 UTC
Update
Infra has acknowledged downtime on SVN ViewVC (svn.apache.org) and is investigating.
Posted Nov 24, 2024 - 16:11 UTC
Update
Infra has acknowledged downtime on SVN ViewVC (svn.apache.org) and is investigating.
Posted Nov 24, 2024 - 12:58 UTC
Update
Infra has acknowledged downtime on SVN ViewVC (svn.apache.org) and is investigating.
Posted Nov 24, 2024 - 11:49 UTC
Investigating
SVN ViewVC (svn.apache.org) is experiencing issues.
Posted Nov 24, 2024 - 09:49 UTC
This incident affected: Internal Services (Infra On Call).