ci-cassandra is down
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 14:32 UTC
Update
ci-cassandra is back up, we are keeping an eye on it for the next few hours whilst a huge backlog of builds continues to stretch it
Posted Apr 05, 2024 - 10:41 UTC
Investigating
Currently having some issues bringing this Jenkins controller back up after resizing.
Posted Apr 05, 2024 - 04:23 UTC
This incident affected: Internal Services (Build Services (Jenkins, Buildbot, etc)).