git.apache.org is not available at this time.
Incident Report for Apache Software Foundation
Resolved
While git.a.o is not back up and running, we do have a work around in place. Feel free to submit a JIRA ticket about your project for more information.
Posted Oct 01, 2019 - 00:19 UTC
Update
Posted Sep 10, 2019 - 21:54 UTC
Identified
Due to an issue at our vendor's datacenter, git.a.o was taken offline. Data drives were lost during the outage and we're evaluating how we want to rebuild this service. Git repos were all previously moved to gitbox.apache.org and are unaffected by this outage. The only service left using git.a.o was SVN mirroring to github. If you have further questions, please contact Infra via Slack or users@infra.apache.org
Posted Sep 10, 2019 - 20:19 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).