Jenkins - SonarQube (builds.apache.org/analysis) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Jenkins - SonarQube (builds.apache.org/analysis) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 18 days ago. Aug 31, 2019 - 14:57 UTC
Update
Infra has acknowledged downtime on Jenkins - SonarQube (builds.apache.org/analysis) and is investigating.
Posted 18 days ago. Aug 31, 2019 - 12:42 UTC
Update
Infra has acknowledged downtime on Jenkins - SonarQube (builds.apache.org/analysis) and is investigating.
Posted 18 days ago. Aug 31, 2019 - 12:41 UTC
Update
Infra has acknowledged downtime on Jenkins - SonarQube (builds.apache.org/analysis) and is investigating.
Posted 18 days ago. Aug 31, 2019 - 12:41 UTC
Investigating
Jenkins - SonarQube (builds.apache.org/analysis) is experiencing issues.
Posted 18 days ago. Aug 31, 2019 - 12:41 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).