Apache Archives (archive.apache.org) is experiencing issues.

Incident Report for Apache Software Foundation

Resolved

Apache Archives (archive.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted May 18, 2023 - 14:25 UTC

Update

Infra has acknowledged downtime on Apache Archives (archive.apache.org) and is investigating.
Posted May 18, 2023 - 06:56 UTC

Investigating

Apache Archives (archive.apache.org) is experiencing issues.
Posted May 18, 2023 - 06:38 UTC
This incident affected: Internal Services (Infra On Call).