Build Services (ci.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Build Services (ci.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Feb 23, 2021 - 08:07 UTC
Investigating
Build Services (ci.apache.org) is experiencing issues.
Posted Feb 23, 2021 - 08:05 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).