Whimsy (public facing check) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Whimsy (public facing check) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Mar 17, 2020 - 23:02 UTC
Update
Infra has acknowledged downtime on Whimsy (public facing check) and is investigating.
Posted Mar 17, 2020 - 22:44 UTC
Investigating
Whimsy (public facing check) is experiencing issues.
Posted Mar 17, 2020 - 22:44 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).