downloads.apache.org is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
downloads.apache.org has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jan 03, 2021 - 04:56 UTC
Update
Infra has acknowledged downtime on downloads.apache.org and is investigating.
Posted Jan 03, 2021 - 04:47 UTC
Investigating
downloads.apache.org is experiencing issues.
Posted Jan 03, 2021 - 04:46 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).