Jenkins - Master (builds.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Jenkins - Master (builds.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 19 days ago. Sep 29, 2019 - 17:49 UTC
Update
Infra has acknowledged downtime on Jenkins - Master (builds.apache.org) and is investigating.
Posted 19 days ago. Sep 29, 2019 - 14:12 UTC
Update
Infra has acknowledged downtime on Jenkins - Master (builds.apache.org) and is investigating.
Posted 19 days ago. Sep 29, 2019 - 14:12 UTC
Investigating
Jenkins - Master (builds.apache.org) is experiencing issues.
Posted 19 days ago. Sep 29, 2019 - 14:11 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).