Paste (paste.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Paste (paste.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jan 10, 2020 - 21:26 UTC
Update
Infra has acknowledged downtime on Paste (paste.apache.org) and is investigating.
Posted Jan 10, 2020 - 20:08 UTC
Investigating
Paste (paste.apache.org) is experiencing issues.
Posted Jan 10, 2020 - 20:07 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).