Apache Archives (archive.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Apache Archives (archive.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted May 16, 2023 - 00:33 UTC
Update
Infra has acknowledged downtime on Apache Archives (archive.apache.org) and is investigating.
Posted May 16, 2023 - 00:25 UTC
Investigating
Apache Archives (archive.apache.org) is experiencing issues.
Posted May 15, 2023 - 23:10 UTC
This incident affected: Internal Services (Infra On Call).