Mail - SMTP - US - VA (mx1-ec2-va.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Mail - SMTP - US - VA (mx1-ec2-va.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jun 28, 2020 - 09:33 UTC
Update
Infra has acknowledged downtime on Mail - SMTP - US - VA (mx1-ec2-va.apache.org) and is investigating.
Posted Jun 28, 2020 - 09:25 UTC
Investigating
Mail - SMTP - US - VA (mx1-ec2-va.apache.org) is experiencing issues.
Posted Jun 28, 2020 - 09:24 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).