WWW - TLP - EU is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
WWW - TLP - EU has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 22 days ago. Sep 26, 2019 - 09:18 UTC
Investigating
WWW - TLP - EU is experiencing issues.
Posted 22 days ago. Sep 26, 2019 - 06:12 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).