Shorten (s.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 10 days ago. Aug 12, 2019 - 08:13 UTC
Investigating
Shorten (s.apache.org) is down!
Posted 10 days ago. Aug 12, 2019 - 08:06 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).