Mail - SMTP - EU (mx1-he-de.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Mail - SMTP - EU (mx1-he-de.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jan 12, 2021 - 19:45 UTC
Update
Infra has acknowledged downtime on Mail - SMTP - EU (mx1-he-de.apache.org) and is investigating.
Posted Jan 12, 2021 - 19:43 UTC
Investigating
Mail - SMTP - EU (mx1-he-de.apache.org) is experiencing issues.
Posted Jan 12, 2021 - 19:42 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).