GitBox Boxer Self-Serve Portal is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
GitBox Boxer Self-Serve Portal has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Nov 17, 2022 - 03:04 UTC
Update
Infra has acknowledged downtime on GitBox Boxer Self-Serve Portal and is investigating.
Posted Nov 17, 2022 - 02:52 UTC
Investigating
GitBox Boxer Self-Serve Portal is experiencing issues.
Posted Nov 17, 2022 - 02:52 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).