Nexus Repository (repository.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Nexus Repository (repository.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted May 08, 2020 - 16:01 UTC
Investigating
Nexus Repository (repository.apache.org) is experiencing issues.
Posted May 08, 2020 - 14:12 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).