is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jan 10, 2022 - 14:26 UTC
Update
Infra has acknowledged downtime on and is investigating.
Posted Jan 10, 2022 - 14:06 UTC
Investigating
is experiencing issues.
Posted Jan 10, 2022 - 14:04 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).