Mail - Queue Check Checker is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Mail - Queue Check Checker has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jun 17, 2020 - 01:37 UTC
Update
Infra has acknowledged downtime on Mail - Queue Check Checker and is investigating.
Posted Jun 17, 2020 - 01:35 UTC
Investigating
Mail - Queue Check Checker is experiencing issues.
Posted Jun 17, 2020 - 01:34 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).