Pad (pad.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Pad (pad.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 14 days ago. Oct 04, 2019 - 18:58 UTC
Update
Infra has acknowledged downtime on Pad (pad.apache.org) and is investigating.
Posted 14 days ago. Oct 04, 2019 - 18:54 UTC
Update
Infra has acknowledged downtime on Pad (pad.apache.org) and is investigating.
Posted 14 days ago. Oct 04, 2019 - 18:51 UTC
Investigating
Pad (pad.apache.org) is experiencing issues.
Posted 14 days ago. Oct 04, 2019 - 18:51 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).