Disk usage for partition / on bb-slave7.apache.org is above 95.0% is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Disk usage for partition / on bb-slave7.apache.org is above 95.0% has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted May 19, 2020 - 08:52 UTC
Update
Infra has acknowledged downtime on Disk usage for partition / on bb-slave7.apache.org is above 95.0% and is investigating.
Posted May 19, 2020 - 08:27 UTC
Investigating
Disk usage for partition / on bb-slave7.apache.org is above 95.0% is experiencing issues.
Posted May 19, 2020 - 05:17 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).